This is the discussion forum for OxyPlot.
For bugs and new features, use the issue tracker located at GitHub.
Also try the chat room!
+1

overlapping of the multiple y aixs and multiple y axis titles.

ashok 2 years ago in NuGet packages • updated by mike stedman 2 years ago 1

Hi, i am using the oxyplot-2014 lib.
i have to add 4 y axis in the right side of the graph and i plotted the axis in the graph.
Now all the y axis are overlapping with each others.

and all AxisTitles are overlapping. I tried the AxisTitleDistance, but it taking only one value with last drawn y Axis for the all y axis Titles and still are overlapping.

i am stuck. because rest of the project is completed. some one help me.

0

RealTime with oxyplot

Emrah Duatepe 8 months ago in NuGet packages 0

Hi friends,
I would like to use OxyPlot for RealTime plot ,how can I manage it,like QCustomPlot,x axis must be time series like hh:mm:ss .Any offer?

0

How to get digital signature for OxyPlot.dll and OcyPlot.Wpf.dll?

kaija 1 year ago in NuGet packages 0

I am working on a product which used these two dlls. However we are missing the digital signatures for both of them. Does anybody know how we can get them digitally signed?


Thank you for your help!


best regards,

kaija

0

'Resource.Attribute' does not contain a definition for 'mediaRouteSettingsDrawable'

Derick Loo 2 years ago in NuGet packages 0

I have a xamrin form PCL project. I add the oxyplot.xamarin.form into the pcl project, android project and iOs project. When I build the solution, the android project give me an error below:'Resource.Attribute' does not contain a definition for 'mediaRouteSettingsDrawable'


May I know what the problem or mistake I make when add the oxyplot into the project?

Please guide me to the correct direction. Thanks.

0

NuGet package OxyPlot.Wpf 1.0.0 doesn't include the file OxyPlot.Xps.dll; older versions of OxyPlot.Wpf do.

Sune 2 years ago in NuGet packages 0

It seems this file has disappeared from newer versions of the OxyPlot.Wpf nuget-package, while the older versions (the ones with version numbers like 2014.x.y.x, 2015.x.y.z etc.) include it. There is also no separate NuGet package for it.

0

ETA on production (non pre-release) NuGet package for Xamarin.Android?

William Raiford 3 years ago in NuGet packages 0
Is there an ETA on when you would be able to create a NuGet package that is not in pre-release?
0
Under review

Build error after upgrading NuGet package.

Azalin 3 years ago in NuGet packages • updated 3 years ago 2

Hi,

I upgraded OxyPlot for Xamarin.forms NuGet to 1.0.0-unstable1886 and it upgraded Xamarin.Forms to 1.5.0.6447. No problems on iOS and Android however I keep getting the errors below when I try to build the WP8 project.

I can't be sure if this is whether OxyPlot or Xamarin based so please forgive me posting here.

Any help would be very appreciated.

Best,

Suat

Error 8 Cannot resolve dependency to assembly 'Xamarin.Forms.Core, Version=1.4.0.0, Culture=neutral, PublicKeyToken=null' because it has not been preloaded. When using the ReflectionOnly APIs, dependent assemblies must be pre-loaded or loaded on demand through the ReflectionOnlyAssemblyResolve event.

Error 9 Cannot resolve dependency to assembly 'Xamarin.Forms.Core, Version=1.4.0.0, Culture=neutral, PublicKeyToken=null' because it has not been preloaded. When using the ReflectionOnly APIs, dependent assemblies must be pre-loaded or loaded on demand through the ReflectionOnlyAssemblyResolve event.