Cannot Build Samples in VS2012

Oystein Bjorke 4 years ago 0
This discussion was imported from CodePlex

Destinaxe wrote at 2013-10-03 03:20:

Hello All,

I am trying to build one of the sample WPF applications in VS2012, .NET 4.5 and when I try to build it I get the following errors.

"The Tag Plot does not exist in the xml namespace"

I am also getting errors when trying to build the OxyPlot solutuion in the source folder as well.

Can someone help me with the steps to use these libraries? I am very confused at this point.

Has anyone else had any issue with this or am I doing something wrong? I downloaded the source code and I am trying o open one of the sample WPF projects, is there something more that I need to do?

Thanks!

TavisHall wrote at 2014-01-10 01:49:

Hello,

I have had the very same problem. The error description I get is:

"The tag 'Plot' does not exist in XML namespace 'clr-namespace:OxyPlot.Wpf;assembly=OxyPlot.Wpf'

I can see the example correctly in the preview window, but am not able to build it because of this error. Any help would be greatly appreciated!

Thank you

Edit: Note that I am using VS2010 C# Express version.

objo wrote at 2014-01-10 09:30:

I don't think VS Express supports building the Portable class libraries.
Standard Visual Studio should work, make sure you have the latest update installed.

Garreye wrote at 2014-01-31 17:40:

I had this issue when my project target framework was set to .NET 4.0 and the OxyPlot.Wpf dll was for .NET 4.5. This could be the issue.
CodePlex