Making an axis invisible

Oystein Bjorke 6 years ago 0
This discussion was imported from CodePlex

dpru wrote at 2012-10-09 16:16:

How can I make an axis invisible?  I have tried setting "IsAxisVisible" to false on each of my axes, but nothing happens when I do so (and yes, I am refreshing the plot).  I am using WPF.

I have tried setting IsAxisVisible to false in both XAML and in code - I don't get anything happening with either way of doing things.

I simply want my axes to be black labels...nothing.  

objo wrote at 2012-10-09 22:00:

I added an example using the IsAxisVisible, see "Axis examples | Invisible axis" examples in the example browsers. It is possible there is an error in the OxyPlot.Wpf.Axis class, but I couldn't reproduce the bug.